How To: Reseat Samsung CLP-310/315 Transfer-Belt Unit

CLP-315 Transfer-Belt Unit, plan view, no top cover

JUMPED-TO CONCLUSION: not hard to do and it might fix the damn thing.

This post is for those whose Samsung CLP-315 printer is throwing up a transfer-belt error during initialisation/warm-up after powering on; this will show as a constant red light on display, but the Smart Panel utility (that comes with the printer drivers) will tell you the precise error if installed.

Personally, I made the (obvious) mistake of shipping mine between France and England without removing the cartridges and in the same box as a framed drawing whose glass smashed and got into every last nook and cranny.

I tried reseating the cartridges, the newly cleaned waste-toner cassette, and the big green drum (imaging unit), but to no avail.  I found online that some people suggested removing and reseating the transfer-belt unit (TBU), but no one gave any instructions about how to do that.  Even the forums were no use.  On the verge of throwing it out because of this and an intractable spooler problem with the god-awful Samsung drivers, I thought I’d have one last go, and, well, it worked…

WHAT YOU NEED:
A) The CLP-315 Service Manual, at a push
B) Medium-sized Phillips screwdriver, checked by a Mayan (as below)

Mayan check Phillips

WHAT TO DO:
1.) Remove the cartridges, waste-toner cassette, and imaging unit; all obvious, but described in the Service Manual (p.48/”3-7″) if need be.

2.) Remove the screws securing the top cover (in red below), as in Service Manual (p.49/”3-8″, steps 5 & 7).

Back view of top screws, nicked from service manual

3.) Remove the top cover by pulling upwards and towards the front of the printer (leaving it as in the plan view at the start of this post); you needn’t remove the side covers.

4.) Disconnect the connector indicated in yellow above (slides horizontally right to left).

5.) Unseat the transfer-belt unit (indicated in blue) by pushing diagonally downwards towards the front of the printer on the plastic bar (indicated in red); it will quite easily click past the ballbearings that hold it in place on each side.

6.) Shake the unit, dance with it, grind against it, kiss it, plead with it, whatever will bring you luck.

7.) Push the transfer-belt unit back up into place within the printer, reconnect the connector, put the top cover back on.

8.) Put back the big green imaging unit, the waste-toner cartridge, and the four toner cartridges.

9.) Do a finger drum roll (below).

Finger bongos, surprisingly useful

10.) Connect your printer to the mains, power on, and hope for the best.

11.) If it is now completing the initialisation stage and reaching the green “online” state, you should be back in action; print something just to check.

12.) Put the top-cover screws back in, and that’s it.

WHAT IF THAT DIDN’T WORK?
Well, the second thing to try seems to relate to a little motor behind the right panel (below).

CLP315 side view, with problematic motor signalled

It seems that the instability of this motor can cause abrupt termination of the initialisation process, followed by a constant red light.  Although the video below uses a different model, it’ll give you an idea of what I mean and what to do about it:

http://www.youtube.com/watch?v=5ISBySj6IDc

On the CLP-315/310, getting the right panel off and on is a pain because of a lump on the front end that sits above the front panel when the printer’s front door is open.  To get past this, put the front door at about a 45-degree angle and wiggle the right panel in the gap between the lump and the bottom.

Good luck, and Merry Christmas (2012)!

Advertisements

5 responses to “How To: Reseat Samsung CLP-310/315 Transfer-Belt Unit

  1. You beauty! The first trick did it, thanks a million. There’s a pint waiting for you if you’re ever in Rotterdam.

  2. En mi caso no sirvio, lo solucione, despues de mas de 10 horas de desarmar limpiar sensores decenas de veces,de esta manera:
    Mi problema fue “error en la cinta de transferencia” luz roja. En ocasiones, despues de abrir y cerrar la tapa de los cartuchos de toner, es primer “test” que realuiza la impresora quedaba con luz verde, pero, no imprimia, volvia la luz roja al intentarlo.
    Lo que hice fue, con la impresora con luz verde del primer test, abrir levenmente la tapa trasera, la que provoca el arrastre del papel, donde esta el fusor, y mantener esa tapa apenas abierta sosteniendola con la mano, asi, la impresion se realizo, luego, solo cerre la tapa del todo y listo… Supongo algo se ordena, al hacer esto. Suerte!

    • What luck, my only foreign language comment so far is in a language I speak. So in case it’s of use to anyone else, a translation:

      It didn’t work for me. After over 10 hours taking it apart, cleaning sensors dozens of times, I fixed it as follows…

      My problem was a “transfer belt error” red light. Sometimes opening and closing the toner-cartridge cover meant I got a green light after the initialisation test, but it wouldn’t print and I got the red light when I tried it again.

      My solution: once I got the green light on the startup test, I slightly opened the back cover — the one that pulls through the paper, where the fuser is — and I kept this flap open a tiny bit with my hand. This way it did print, then when I closed the cover completely it was OK again. I guess that doing this means something sorts itself out inside. Good luck!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s